Net10 iPhone 4S MMS

Thank you for visiting the NET10 Forum, your one-stop resource for NET10 information.

Net10 iPhone 4S MMS

Postby dyno12 » Fri Dec 14, 2012 3:50 pm

I am having problems sending MMS and emails on my iPhone 4S while running iOS 6.0.1. Help anyone please?!
dyno12
 
Posts: 1
Joined: Fri Dec 14, 2012 3:44 pm

Re: Net10 iPhone 4S MMS

Postby Che1 » Fri Dec 14, 2012 3:55 pm

Hi dyno12! My name is NET10 Che and I'll be addressing your concern. For me to assist you further, we need to take this issue offline so I can address it further. I will contact you directly with a private message. Thanks!
Che1
 
Posts: 3183
Joined: Wed Apr 13, 2011 8:20 am

Re: Net10 iPhone 4S MMS

Postby pressgame » Sat Dec 29, 2012 1:00 am

Hello, I am having the same issue.

(1) My phone cannot send or receive MMS on iPhone 4s with iOS6.0.1. My phone was factory unlocked from AT&T.

Attempted resolution: I have deleted and reinstall APN settings, rebooted a few times same issue.

(2) I also cannot enable hotspot as its prompting me to call ATT or visit they website.

Any help would be greatly appreciated


No one contact me; problem is not respected!
Last edited by pressgame on Fri Jan 25, 2013 10:36 pm, edited 1 time in total.
pressgame
 
Posts: 13
Joined: Sat Dec 29, 2012 12:47 am

Re: Net10 iPhone 4S MMS

Postby Anne2 » Sat Dec 29, 2012 2:26 am

Hi pressgame. My name is NET10 Anne. I’m going to try to help you now.
We need to take this issue offline so I can address it further. I’ll contact you directly through a private message. Thanks.
NET10 - Anne
Anne2
 
Posts: 1852
Joined: Thu Aug 12, 2010 11:45 am

Re: Net10 iPhone 4S MMS

Postby Gili » Thu Jan 03, 2013 2:01 am

pressgame wrote:Hello, I am having the same issue.

(1) My phone cannot send or receive MMS on iPhone 4s with iOS6.0.1. My phone was factory unlocked from AT&T.

Attempted resolution: I have deleted and reinstall APN settings, rebooted a few times same issue.

(2) I also cannot enable hotspot as its prompting me to call ATT or visit they website.

Any help would be greatly appreciated

I'm having the same problem any help ?
Gili
 
Posts: 5
Joined: Thu Jan 03, 2013 1:53 am

Re: Net10 iPhone 4S MMS

Postby Gili » Thu Jan 03, 2013 2:03 am

I need the same help
Gili
 
Posts: 5
Joined: Thu Jan 03, 2013 1:53 am

Re: Net10 iPhone 4S MMS

Postby Lindsay » Thu Jan 03, 2013 3:43 am

Hi Gili. My name is NET10 Lindsay. We are sorry for the trouble. Let me help you. We need to take this issue offline, so I can address it further. I will contact you directly with a private message. Thank you.
Lindsay
 
Posts: 3639
Joined: Tue Mar 22, 2011 3:29 am

Re: Net10 iPhone 4S MMS

Postby Nexo » Thu Jan 03, 2013 10:31 am

I love Net10!
I was not able to setup APN myself with iPhone Configuration Utility. It did not work, but the Net10 APN configure link did work. So Data is active.

However MMS is not active.
I also have this problem. Is there an APN config file I need to install? Do I need to do an unlock or something?
Please private message me whatever secret info I am missing out on.
Please.
Nexo
 
Posts: 1
Joined: Thu Jan 03, 2013 10:15 am

Re: Net10 iPhone 4S MMS

Postby Stephanie » Thu Jan 03, 2013 11:14 am

Hi Nexo. My name is NET10 Stephanie. Please be advised that NET10 does not support MMS (multi-media messaging) on iPhone Customers. Thanks!
Net - Stephanie
Stephanie
 
Posts: 1977
Joined: Thu Aug 12, 2010 8:34 am

Re: Net10 iPhone 4S MMS

Postby kleng » Wed Jan 16, 2013 12:48 pm

I'm trying to set up my Net10 account for iPhone 4s but am unable to send or receive MMS. Please help!
kleng
 
Posts: 5
Joined: Wed Jan 16, 2013 12:36 pm

Next

Return to Welcome

Who is online

Users browsing this forum: No registered users and 3 guests