Samsung T401g - reboot problem

Samsung T401g - reboot problem

Postby davidjoy » Thu Mar 31, 2011 11:13 pm

Hello,

I have a T401g. Recently the battery was low and I turned off the phone to conserve power. However, when I turned the phone back on, it shows the Samsung logo, the Tracfone Wireless Service logo, then will shut down for about half a second, then restart the whole process in a never ending loop. I've tried charging the battery, turning on while plugged in - nothing helps. This is the second phone this has happened to - the first one was the same model and problem. I did try turning off the phone and removed the SIM card and the phone will boot into the "No SIM" found screen. Is there a way to do a master reset or something to get this thing to start properly?

Thanks,

David Joy
davidjoy
 
Posts: 2
Joined: Thu Mar 31, 2011 11:04 pm

Re: Samsung T401g - reboot problem

Postby Robert2 » Fri Apr 01, 2011 10:55 am

Hi davidjoy. My name is NET10 Robert. Sorry that you’re having a problem. I’m going to try to help you now. We need to take this issue offline so I can address it further. I will contact you directly with a private message and you will receive confirmation of this at the email address you provided when you signed up for this forum.
Robert2
 
Posts: 656
Joined: Thu Aug 12, 2010 12:14 pm

Re: Samsung T401g - reboot problem

Postby davidjoy » Fri Apr 01, 2011 11:13 am

I receive the following error when I try to reply to your PM:

Some users couldn’t be added as they have disabled private message receipt.
davidjoy
 
Posts: 2
Joined: Thu Mar 31, 2011 11:04 pm

Re: Samsung T401g - reboot problem

Postby Robert2 » Sun Apr 03, 2011 10:41 am

Hi davidjoy. How many signal bars do you have? Let's try to reset the phone to it's default setting. Go to Menu> Settings> Reset Settings> Restore phone. Please let us know if this resolves the issue.
Robert2
 
Posts: 656
Joined: Thu Aug 12, 2010 12:14 pm

Re: Samsung T401g - reboot problem

Postby sassiecassie76 » Fri Oct 07, 2011 2:35 pm

Having the same problem. Phone won't stay on long enough to get into the reset area as described earlier. Phone purchased 60 days ago, just added an unlimited card on the 4th and now it doesn't work. Can anyone provide guidance?

Thank you!
sassiecassie76
 
Posts: 2
Joined: Fri Oct 07, 2011 2:30 pm

Re: Samsung T401g - reboot problem

Postby Sophie1 » Tue Oct 11, 2011 1:48 am

Hi sassiecassie76. My name is NET10 Sophie. Sorry that you’re having a problem. I’m going to try to help you now.
We need to take this issue offline so I can address it further. I’ll contact you directly at the e-mail address you provided when you signed up for this forum. Thanks.
NET10 - Sophie
Sophie1
 
Posts: 3056
Joined: Thu Aug 12, 2010 11:50 am

Re: Samsung T401g - reboot problem

Postby northcounty » Tue Oct 11, 2011 3:34 am

3
northcounty
 
Posts: 11
Joined: Tue Oct 11, 2011 2:20 am

Re: Samsung T401g - reboot problem

Postby Robert2 » Thu Oct 13, 2011 3:05 pm

Hi northcounty. My name is NET10 Robert. Your issue has been resolved. Thank you and have a great day!
Robert2
 
Posts: 656
Joined: Thu Aug 12, 2010 12:14 pm

Re: Samsung T401g - reboot problem

Postby TomStahr » Wed Nov 23, 2011 11:54 am

I'm having nearly the same problem as davidjoy (3/31/2011) with my T401g. When the phone powers up, the white "Samsung" screen appears for about 5 - 10 seconds, the screen goes black, it goes back to the white Samsung screen again, and so on. This goes on indefinitely. I didn't yet try removing the SIM card like he did because I didn't want to remove the case.
TomStahr
 
Posts: 6
Joined: Wed Nov 23, 2011 11:48 am

Re: Samsung T401g - reboot problem

Postby TomStahr » Wed Nov 23, 2011 4:50 pm

(This may be a duplicate...I see no record of my post earlier today). I'm having a problem very similar to davidjoy's. My phone goes through a circular reboot as well; it shows the white screen with blue SAMSUNG letters for about 16 seconds, the screen turns black for about 4 seconds, white for 16, black for 4, and so on. I never get the TracFone screen. I did not try removing the SIM card because I didn't want to take off the back of the case.
TomStahr
 
Posts: 6
Joined: Wed Nov 23, 2011 11:48 am

Next

Return to Samsung

Who is online

Users browsing this forum: No registered users and 1 guest