LG900GHL

LG900GHL

Postby hurpderpdurr » Tue Jan 24, 2012 9:41 pm

Ok... LG900GHL is not recognized by windows when in Data Services mode. No drivers on LG website. Mobile update tool doesn't have phone in list. Can't find anything anywhere about any drivers. Any help?
hurpderpdurr
 
Posts: 1
Joined: Tue Jan 24, 2012 9:39 pm

Re: LG900GHL

Postby Lindsay » Wed Feb 01, 2012 5:30 am

Hi hurpderpdurr. My name is Net10 Lindsay. We are sorry for the trouble. Let me help you. We need to take this issue offline so I can address it further. I’ll contact you directly at the e-mail address you provided when you signed up for this forum. Thanks.
Lindsay
 
Posts: 3787
Joined: Tue Mar 22, 2011 3:29 am

Re: LG900GHL

Postby RecycledElectrons » Thu Feb 02, 2012 6:49 pm

Wow. I would like an answer to this one: Can we use the data service mode on a Net10 LG900?

If so, how? I run Windows Vista Business on a Laptop.

Thanks in advance!
RecycledElectrons
 
Posts: 77
Joined: Sun Dec 18, 2011 2:35 am

Re: LG900GHL

Postby webgirl2002 » Fri Feb 03, 2012 1:08 pm

i cant use my LG 900 stinks! because i was to use it yesterday and today i cant somethings messed up in their system.
webgirl2002
 
Posts: 11
Joined: Fri Feb 03, 2012 12:13 pm

Re: LG900GHL

Postby Lindsay » Wed Feb 08, 2012 4:53 am

Hi webgirl2002. My name is Net10 Lindsay. We are sorry for the trouble. Let me help you. We need to take this issue offline so I can address it further. I’ll contact you directly at the e-mail address you provided when you signed up for this forum. Thanks.
Lindsay
 
Posts: 3787
Joined: Tue Mar 22, 2011 3:29 am

Re: LG900GHL

Postby tkennon1 » Sun Feb 12, 2012 5:51 pm

i cant do anything with mine either, and customer service stinks, but if we can get everything fixed, the price cant be beat, you know?
tkennon1
 
Posts: 8
Joined: Sun Feb 12, 2012 10:16 am


Return to LG

Who is online

Users browsing this forum: No registered users and 4 guests