Website not working

Website not working

Postby turtle47 » Tue May 31, 2011 10:49 am

I am trying to add more minutes online and when I get to the part after I submit my credit card information, the screen pops up that says "FAILED." This has never happened to me and I know it is not an issue with my card. Someone needs to fix this.
turtle47
 
Posts: 2
Joined: Tue May 31, 2011 10:22 am

Re: Website not working

Postby NET10 - Roxanne » Tue May 31, 2011 10:55 am

Hi turtle47. My name is NET10 Roxanne. Sorry that you’re having a problem. I’m going to try to help you now. Try to reboot your PC then clear cache, cookies and history on your web browser and try again.
NET10 - Roxanne
 
Posts: 176
Joined: Fri Jul 16, 2010 3:47 am

Re: Website not working

Postby turtle47 » Tue May 31, 2011 11:02 am

I tried that and it did not work. I am currently on the phone with a representative and they are trying to figure it out. How frustrating.
turtle47
 
Posts: 2
Joined: Tue May 31, 2011 10:22 am

Re: Website not working

Postby Jessica1 » Tue May 31, 2011 1:09 pm

turtle47: Are you using a Firefox application? If so please try to use an Internet Explorer application or vice versa and tried to make a purchase again and let us know if it works. Thank you.
Jessica1
 
Posts: 3982
Joined: Thu Aug 12, 2010 11:54 am

Re: Website not working

Postby J Michael » Sat Jun 04, 2011 7:30 pm

Humm ... is there a compatibility issue with your online purchasing system and Firefox? I had the same problem trying to buy time yesterday (and I had just a few minutes earlier deleted the cache/cookies) and just gave up after 5-6 tries and bought a card from Walmart. If there is a known issue with Firefox why not put a message on the website stating that? Would sure save a lot of frustration.
J Michael
 
Posts: 3
Joined: Sat Jun 04, 2011 6:03 pm

Re: Website not working

Postby Jessica1 » Sun Jun 05, 2011 11:08 am

Good day, J Michael. Sorry for the trouble. My name is Jessica Net and I'll make sure to forward this concern to the higher management for them to do something regarding this concern for the benefits of everybody. Thank you for the suggestion.
Jessica1
 
Posts: 3982
Joined: Thu Aug 12, 2010 11:54 am

Re: Website not working

Postby catmarshall57 » Fri Jun 10, 2011 8:52 pm

It seems there's bugs in the Javascript code if you're not running IE 8.

At least they don't make us use IE 6 or Netscape like some real estate sites. It should at least support IE 8/9, FF 3.6/4 and latest Opera. :(
catmarshall57
 
Posts: 3
Joined: Fri Jun 10, 2011 7:52 pm


Return to Getting started, adding Airtime and other general NET10 discussions.

Who is online

Users browsing this forum: No registered users and 7 guests