Network Service is lost

Network Service is lost

Postby smoothjazzkeyboard » Fri Apr 22, 2011 9:34 pm

My LG900g has recently been giving problems connecting to the internet. Connection failed and Network Service is Lost are the error messages. Is a factory reset necessary? If so what is the process?
smoothjazzkeyboard
 
Posts: 14
Joined: Thu Apr 14, 2011 7:01 pm

Re: Network Service is lost

Postby Jennifer1 » Fri Apr 22, 2011 10:08 pm

Hi. My name is NET10 Jennifer and I will be addressing your question. Yes, you can try to master reset your phone by going your phone's Menu > Settings > Reset Settings > Master Reset > OK > Continue > Enter 4-digit security code (default is 0000) > OK. I believe this answers your question. It’s been a pleasure helping you. Have a good day.
Jennifer1
 
Posts: 2489
Joined: Thu Aug 12, 2010 12:09 pm

Re: Network Service is lost

Postby smoothjazzkeyboard » Fri Apr 22, 2011 10:51 pm

Reset Settings conflict (with application). What application is it talking about? How do i resolve the conflict?
smoothjazzkeyboard
 
Posts: 14
Joined: Thu Apr 14, 2011 7:01 pm

Re: Network Service is lost

Postby carrduncan@yahoo.com » Sat Apr 23, 2011 9:57 am

I also lost network service. I tried to do the: phone's Menu > Settings > Reset Settings > Master Reset > OK
I do not have a reset settings on my phone. Help please.
carrduncan@yahoo.com
 
Posts: 1
Joined: Sat Apr 23, 2011 9:54 am

Re: Network Service is lost

Postby Casey1 » Sat Apr 23, 2011 10:18 am

Hi carrduncan@yahoo.com. My name is NET10 Casey. Sorry that you’re having a problem. I’m going to try to help you now. We need to take this issue offline so I can address it further. I will contact you directly with a private message and you will receive confirmation of this at the email address you provided when you signed up for this forum.
Casey1
 
Posts: 116
Joined: Thu Aug 12, 2010 11:25 am

Re: Network Service is lost

Postby smoothjazzkeyboard » Sat Apr 23, 2011 10:43 am

No need for all of that. I found the fix on my own; 1 clear user handset memory 2 reset settings and 3 reboot the phone (turn the phone off wait 5 sec and turn it back on again). Important Note: if you have a Micro SD card you have to remember set Primary Storage to the external card again.
smoothjazzkeyboard
 
Posts: 14
Joined: Thu Apr 14, 2011 7:01 pm


Return to Post your questions and get answers about talking and texting, and setting up voicemail with your NET10.

Who is online

Users browsing this forum: No registered users and 2 guests