Excellent signal strength but no 3G (Edge only)

Excellent signal strength but no 3G (Edge only)

Postby micky » Sun Sep 16, 2012 10:10 pm

I activated my net10 sim recently and got everything working on the phone (i.e. talk, text and mms). I used the APN settings from the net10sim website and updated my phone. Initially, I ran into some issues with the internet not working and was getting "Authentication for proxy server failed" error. So I removed the proxy server and it seems to have fixed that issue. As far as signal strength is concerned, I get all 4 bars but no 3G. I have data but it is currently on Edge. What's odd is that I see the data status indicator on the phone switch to 3G for just a fraction of a second and then flips back over to Edge. It's almost like the network is denying 3G on the phone. I'm not sure what's causing this issue. Does this have anything to do with the APN settings, or could it be the SIM card?
micky
 
Posts: 4
Joined: Sun Sep 16, 2012 9:57 pm

Re: Excellent signal strength but no 3G (Edge only)

Postby Debbie1 » Mon Sep 17, 2012 12:39 am

Hi micky. My name is Net Debbie. Sorry that you’re having a problem. I’m going to try to help you now. We need to take this issue offline, so I can address it further. I will contact you directly with a private message. Thank you.
NET10 - Debbie
Debbie1
 
Posts: 1483
Joined: Thu Aug 12, 2010 12:13 pm

Re: Excellent signal strength but no 3G (Edge only)

Postby micky » Mon Sep 17, 2012 10:40 am

Debbie, I don't have permission to send you a PM reply. It says "We are sorry, but you are not authorised to use this feature. You may have just registered here and may need to participate more to be able to use this feature."

Btw, I do have data coverage in our area.
micky
 
Posts: 4
Joined: Sun Sep 16, 2012 9:57 pm

Re: Excellent signal strength but no 3G (Edge only)

Postby Stephanie » Mon Sep 17, 2012 11:16 am

Hi micky. Please try to create 3 more duplicate posts so you can have an option to reply to private message. Thank you!
Net - Stephanie
Stephanie
 
Posts: 1977
Joined: Thu Aug 12, 2010 8:34 am

Re: Excellent signal strength but no 3G (Edge only)

Postby micky » Mon Sep 17, 2012 12:39 pm

Thanks for the tip stephanie!
micky
 
Posts: 4
Joined: Sun Sep 16, 2012 9:57 pm

Re: Excellent signal strength but no 3G (Edge only)

Postby jloca2010 » Sat Feb 23, 2013 11:06 pm

no 3g
jloca2010
 
Posts: 1
Joined: Fri Feb 22, 2013 1:31 am

Re: Excellent signal strength but no 3G (Edge only)

Postby Net - Ashley » Tue Jun 10, 2014 11:29 am

Hi jloca2010. We’re sorry that you’re having a problem. Let me continue to help you. I've sent you a private message. Please check your forum inbox.
Net - Ashley
 
Posts: 3761
Joined: Tue Oct 25, 2011 9:24 am


Return to Post your questions and get answers about talking and texting, and setting up voicemail with your NET10.

Who is online

Users browsing this forum: No registered users and 1 guest