ZTE Merit wont access web

ZTE Merit wont access web

Postby tlegan » Wed Jun 27, 2012 4:12 am

Hey, just bought a ZTE Merit. Pretty happy with it, but it won't access the mobile web. I was able to access a wifi hotspot, and use the wifi connection, but can't get the web service to work. Status says mobile network type is HSDPA, and mobile network state is disconnected. Any help would be appreciated.
tlegan
 
Posts: 1
Joined: Wed Jun 27, 2012 4:06 am

Re: ZTE Merit wont access web

Postby Shelly » Wed Jun 27, 2012 4:39 am

Hi, tlegan. My name is NET10 Shelly. Sorry that you're having a problem. I will contact you directly with a private message so we can get this issue resolve. Please check your forum inbox for a message. Thank you.
Net10 - Shelly
Shelly
 
Posts: 1651
Joined: Thu Aug 12, 2010 8:48 am

Re: ZTE Merit wont access web

Postby sabbybaby » Sun Aug 26, 2012 1:36 am

I am having the same problem. I was able to access mobile web last night after activation but have not been able to all day today pls help
sabbybaby
 
Posts: 2
Joined: Sun Aug 26, 2012 1:33 am

Re: ZTE Merit wont access web

Postby sabbybaby » Sun Aug 26, 2012 1:48 am

I am having the same issue help
sabbybaby
 
Posts: 2
Joined: Sun Aug 26, 2012 1:33 am

Re: ZTE Merit wont access web

Postby Anne2 » Sun Aug 26, 2012 7:58 am

Hi sabbybaby. My name is NET10 Anne. I’m going to try to help you now.
We need to take this issue offline so I can address it further. I’ll contact you directly through a private message and you will receive a confirmation on the e-mail address you provided when you signed up for this forum. Thanks.
NET10 - Anne
Anne2
 
Posts: 1852
Joined: Thu Aug 12, 2010 11:45 am

Re: ZTE Merit wont access web

Postby dabele » Sat Sep 22, 2012 7:11 am

I am having the same problem also. I can download apps. but can not access the web. HELP!!!!!!!!!!!!!
dabele
 
Posts: 1
Joined: Sat Sep 22, 2012 7:06 am

Re: ZTE Merit wont access web

Postby Anne2 » Sat Sep 22, 2012 7:48 am

Hi dabele. My name is NET10 Anne. I’m going to try to help you now.
We need to take this issue offline so I can address it further. I’ll contact you directly through a private message. Thanks.
NET10 - Anne
Anne2
 
Posts: 1852
Joined: Thu Aug 12, 2010 11:45 am

Re: ZTE Merit wont access web

Postby apollo » Tue Nov 13, 2012 5:22 pm

my merit is also having problems with 3g can u help?
apollo
 
Posts: 9
Joined: Tue Nov 13, 2012 5:07 pm

Re: ZTE Merit wont access web

Postby Net - Jayme » Tue Nov 13, 2012 7:31 pm

Hi apollo. My name is NET Jayme. Sorry that you’re having a problem. I’m going to try to help you now. We need to take this issue offline, so I can address it further. I will contact you directly with a private message. Thank you.
Net - Jayme
 
Posts: 830
Joined: Tue Oct 25, 2011 9:52 am

Re: ZTE Merit wont access web

Postby urjustamemory » Wed Nov 14, 2012 1:11 pm

I had/have the same problem with mine, as well as it restarting its self many times a day. Thanks to elle I now have an replacement coming on the way to hopefully fix the restarting problem.
urjustamemory
 
Posts: 42
Joined: Thu Nov 08, 2012 11:10 am

Next

Return to Accessing websites and other Web discussions.

Who is online

Users browsing this forum: No registered users and 2 guests